Firefox.... again!

5 replies [Last post]
Dabbles's picture
Offline
Joined: 2009-02-20

I logged in to reply to a couple of threads....  then couldn't get logged off again.  Is this because I'm using Firefox?  I cleared all recent history...  Sorry to be a pain!

AlphaAdmin's picture
Offline
Joined: 2010-01-18

Pet Profiles

Do you mean you clicked the Log out link at the top of the screen and it didn't log you out?

I doubt it's a problem with Firefox. Do you keep it updated?

rgreen4's picture
Offline
Joined: 2008-10-26

FWIW - I usually never log out. The next time I click on the link and open the Gentle Doberman site, I am usually automatically logged in. (BTW - I always log out of financial and shopping sites).

Dabbles's picture
Offline
Joined: 2009-02-20

I have to "refresh" each time I want to look at something.  Forum's main page - "refresh" to see new posts.  Catagory - "refresh" to see latest New topics & replies.  Thread - "refresh" to be able to read the new posts.  I'm getting used to it, but I can't say I like it....

After I replied to Gingersmommy I went to a couple of other threads.  I tried to post a reply to one, but the header at the top said "log in" & the bottom one said "log in or register to reply" even though my online status was green...  I couldn't remember which threads I had looked at to go back (guess I could've used the "back" key...  duh!) to see where I had lost control.  I'm not a techie by anyones measure - even tho' I've been using the darn things since '82 (remember trying to write programs in DOS?  I do!   Don't want to go back there again!)

I am using Firefox since I'm not that fond of IE...  I did clear out all the history after reading some of the other problems & solutions threads. 

If you can help, I'd appreciate it - if not...  I'll just keep hitting refresh.

Thanks much,

Marti

Dabbles's picture
Offline
Joined: 2009-02-20

Header at the top right now says "log out".  Just went back to the forum main page & it says "log in".  Tried my magic "refresh" key but it didn't change...

AlphaAdmin's picture
Offline
Joined: 2010-01-18

Pet Profiles

Dabbles - check what version of FF you're running. (tools -> options -> advanced -> then click the Update tab) I think the latest one is 3.6.8

Have you tried using another browser?

Do you have anti-virus software or run malware software? I use Malwaremytes. The free version does the important stuff and it has a great community of support. Deceptive software (maleware, addware, spyware) are programs that get loaded onto unsuspecting computers and can do all kinds of annoying and/or terrible things, including make your browser misbehave.

And, what a meant by - "I doubt it's a problem with FF" - I mean it's not a problem with FF itself, but there could be something with your version/installation. I use FF constantly. It's what I used developing this site all along the way.