5 replies [Last post]
StacyG's picture
Offline
Joined: 2014-11-03

Our Raven is 14 weeks old and had her ears done about a month ago.  When we removed her posts today to change them out, the edges of her ears began to bleed as well as a couple of spots on the inside of the ear.  Should we wait until those spots and edges heal before posting again?  I don't want this to keep happening to her poor ears.  She is so sweet and trusts us to take care of her.  I don't want to hurt her by doing the wrong thing.  

The vet told us to take the foam, wrap the athletic tape sticky side out and place inside the ear.  Then tape good around the ear and bridge the two together.  The sticky side of the tape to the inside of the ear seems to be the issue that may have caused the bleeding.  I tried the no hurt tape and the posts just came out.  Suggestions?

Wolfgirl_121's picture
Offline
Joined: 2010-11-08

Pet Profiles

The bleeding at the edges could just be scabbing coming off. How do the stitches look?

Do her ears smell bad? Is there any clear or milky fluid seeping out with the blood? These could be signs of infection. The bleeding inside of her ears is more than likely irritation. She could be allergic to the adhesive or the material in the tape you were using. I suggest keeping the tape out of her ears all together. 

Put the foam in her ear securely and then tape around the ear to keep it in. There's no need for tape around the foam at all. Also make sure that the base of the foam isn't too big, as this can irritate her ears and cause her to scratch, which could be the reason for the edges of her ears bleeding. The wounds inside of her ears from the tape could also be the issue. 

 

I hope this helped, as it's kinda rambly. X3

StacyG's picture
Offline
Joined: 2014-11-03

Her stitches have been out for at least three weeks and she hasn't had any scabbing for a few weeks either.  There is no milky substance or any swelling really.  Just bleeding and I feel like it is from the tape on the inside of the ear.  I will try just the foam and the tape and see how that works.  Thanks for the advice!

StacyG's picture
Offline
Joined: 2014-11-03

Tried to post without the tape on the inside of the ear and she got one ear off.  When we took the other one down to repost, it was bloody, smelled bad and had some yucky seeping.  I hate to leave them down because I know they shouldn't be, but I just can't see posting them in this condition.  Any suggestions?  We have an appointment at the vet to make sure she doesn't have an infection but so far their posting suggestions haven't panned out.  So looking for additional advice on that.  

Find some Johnson & Johnson Zonas Porous tape. Online will be your best bet but check with some vets too. Could be having a reaction to the adhesive on the athletic tape.

Clean her ears out and let them dry (about a hour) then repost changing more often till the Zonas comes in.

I have put just a touch of Neo-Sporin on the bottom of the post where it goes in the ear to combat fungal infections. 

Gunny

 

StacyG's picture
Offline
Joined: 2014-11-03

Thank you for your suggestion.  I will order some and give it a try.